Back to overview
Degraded
Some users might not see their tests
May 15 at 12:45pm HDT
Resolved
May 15 at 12:48pm HDT
The issue was identified and fixed, we will keep monitoring it.
Affected services
Created
May 15 at 12:45pm HDT
Some users related that their tests are not showing up in their dashboard. This seems to be affecting a small portion of our user-base and we are already investigating the root cause of the issue
Affected services