Back to overview
Degraded
Some AI operations might fail
Sep 22 at 11:59am HDT
Affected services
AI is working
Resolved
Sep 22 at 12:21pm HDT
Anthropic is back online
Affected services
Created
Sep 22 at 11:59am HDT
Anthropic API is degraded and this is affecting our services
Affected services